2.3.3.3 laboratory – structure a basic Network Answers

Lab – building a basic Network (Answers version – Optional Lab)

Answers Note: Red font shade or gray highlights show text that shows up in the answers copy only. Optional tasks are designed to enhance understanding and/or come provide additional practice.

You are watching: Why are some fastethernet ports on the switches are up and others are down?

Topology

*

Addressing Table

DeviceInterfaceIP AddressSubnet Mask
PC-ANIC192.168.1.10255.255.255.0
PC-BNIC192.168.1.11255.255.255.0

Objectives

Part 1: collection Up the Network Topology (Ethernet only)Part 2: Configure computer HostsPart 3: Configure and Verify basic Switch Settings

Background / Scenario

Networks are constructed of three major components: hosts, switches, and also routers. In this lab, you will develop a simple network v two hosts and also two switches. You will additionally configure simple settings consisting of hostname, neighborhood passwords, and also login banner. Usage show regulates to screen the to run configuration, IOS version, and also interface status. Usage the copy command to save an equipment configurations.

You will use IP addressing because that this lab to the pcs to permit communication between these 2 devices. Use the ping utility to verify connectivity.

Note: The switches supplied are Cisco Catalyst 2960s through Cisco IOS relax 15.0(2) (lanbasek9 image). Various other switches and Cisco IOS versions deserve to be used. Depending upon the model and Cisco IOS version, the commands accessible and output produced could vary native what is shown in the labs.

Note: Make certain that the switches have been erased and have no startup configurations. Refer to Appendix A because that the procedure come initialize and reload a switch.

Required Resources

2 Switches (Cisco 2960 through Cisco IOS relax 15.0(2) lanbasek9 image or comparable)2 computers (Windows 7 or 8 v terminal emulation program, such as Tera Term)Console cables to configure the Cisco IOS devices via the console portsEthernet cables as presented in the topology

Answers Note: The Ethernet harbor on the 2960 switches are autosensing and also will accept either a straight-through or a cross-over cable for every connections. If the switches supplied in the topology are various other than the 2960 model, climate it is likely that a cross-over cable will be necessary to affix the 2 switches.

Part 1: collection Up the Network Topology (Ethernet only)

In component 1, you will certainly cable the gadgets together follow to the network topology.

Step 1: strength on the devices.

Power on all tools in the topology. The switches execute not have a power switch; they will certainly power ~ above as soon as you plugin the power cord.

Step 2: affix the 2 switches.

Connect one end of one Ethernet cable come F0/1 top top S1 and the other finish of the cable to F0/1 top top S2. You have to see the lights because that F0/1 on both switches turn amber and also then green. This suggests that the switches have been associated correctly.

Step 3: attach the pcs to their particular switches.Connect one end of the second Ethernet cable come the NIC harbor on PC-A. Connect the other end of the cable to F0/6 top top S1. After connecting the computer to the switch, you should see the light for F0/6 revolve amber and also then green, indicating the PC-A has been associated correctly.Connect one finish of the last Ethernet cable come the NIC port on PC-B. Connect the other finish of the cable come F0/18 on S2. After ~ connecting the pc to the switch, you should see the light for F0/18 turn amber and also then green, indicating that the PC-B has been connected correctly.Step 4: Visually inspect network connections.

After cabling the network devices, take it a moment to very closely verify the relationships to minimization the time required to troubleshoot network connectivity worries later.

Part 2: Configure computer Hosts

Step 1: Configure static IP resolve information top top the PCs.Click the Windows start icon and also then select Control Panel.
*
In the Network and Internet section, click the View network status and tasks link.Note: If the control Panel screens a list of icons, click the drop-down option next to the View by: and change this option to display by Category.
*
In the left pane of the Network and Sharing facility window, click the Change adapter settings link.
*
The Network Connections window displays the obtainable interfaces on the PC. Right-click the Local Area Connection interface and also select Properties.
*
Select the Internet Protocol version 4 (TCP/IPv4) option and also then click Properties.
*
Note: girlfriend can also double-click Internet Protocol variation 4 (TCP/IPv4) to display screen the properties window.Click the Use the following IP address radio switch to manually enter an IP address, subnet mask, and also default gateway.
*
Note: In the above example, the IP attend to and subnet mask have actually been gone into for PC-A. The default gateway has actually not been entered, because there is no router attached to the network. Refer to the Addressing Table on page 1 for PC-B’s IP address information.After all the IP information has been entered, click OK. Click OK on the regional Area link Properties window to assign the IP deal with to the LAN adapter.Repeat the previous measures to enter the IP attend to information because that PC-B.Step 2: Verify pc settings and also connectivity.

Use the command prompt (cmd.exe) home window to verify the pc settings and connectivity.

From PC-A, click the Windows start icon, form cmd in the Search programs and also files box, and then press Enter.
*
The cmd.exe home window is whereby you can enter regulates directly come the PC and also view the outcomes of those commands. Verify your computer settings by making use of the ipconfig /all command. This command screens the pc hostname and the IPv4 resolve information.
*
Type ping 192.168.1.11 and press Enter.
*
Were the ping results successful? ______________________ YesIf not, troubleshoot together necessary.Note: If you did not gain a answer from PC-B, shot to ping PC-B again. If you still perform not acquire a reply from PC-B, try to ping PC-A from PC-B. If you space unable to obtain a reply from the remote PC, then have actually your Answers aid you troubleshoot the problem.Answers Note: If the very first ICMP packet time out, this can be a an outcome of the pc resolving the destination address. This need to not happen if friend repeat the ping as the deal with is now cached.

Part 3: Configure and also Verify simple Switch Settings

Step 1: Console into the switch.

Using Tera Term, establish a console connection to the switch from PC-A.

Step 2: get in privileged EXEC mode.

You can accessibility all switch regulates in privileged EXEC mode. The privileged EXEC command set includes those regulates contained in user EXEC mode, and the configure command with which accessibility to the staying command settings are gained. Get in privileged EXEC setting by beginning the enable command.

Switch> enable

Switch#

The prompt changed from Switch> come Switch# which suggests privileged EXEC mode.

Step 3: enter configuration mode.

Use the configuration terminal command to go into configuration mode.

Switch# configure terminal

Enter construction commands, one every line. Finish with CNTL/Z.

Switch(config)#

The prompt adjusted to reflect global configuration mode.

Step 4: offer the move a name.

Use the hostname command to readjust the switch surname to S1.

Switch(config)# hostname S1

S1(config)#

Step 5: prevent unwanted DNS lookups.

To prevent the move from attempting to interpret incorrectly entered commands as despite they to be hostnames, disable the Domain Name mechanism (DNS) lookup.

S1(config)# no ip domain-lookup

S1(config)#

Step 6: enter local passwords.

To protect against unauthorized access to the switch, passwords need to be configured.

S1(config)# enable an enig class

S1(config)# line con 0

S1(config-line)# password cisco

S1(config-line)# login

S1(config-line)# exit

S1(config)#

Step 7: get in a login MOTD banner.

A login banner, known as the message of the work (MOTD) banner, need to be configured come warn anyone accessing the switch that unauthorized accessibility will no be tolerated.

The banner motd command calls for the usage of delimiters to recognize the content of the banner message. The delimiting character have the right to be any type of character as lengthy as it does not happen in the message. Because that this reason, symbols, such as the #, are often used.

S1(config)# banner motd #

Enter text message. Finish with the character ‘#’.

Unauthorized access is strictly prohibited and prosecuted to the full level of the law. #

S1(config)# exit

S1#

Step 8: save the configuration.

Use the copy command to save the running configuration come the startup file on non-volatile random accessibility memory (NVRAM).

S1# copy running-config startup-config

Destination filename ?

Building configuration…

S1#

Step 9: display screen the existing configuration.

The show running-config command displays the entire running configuration, one web page at a time. Usage the spacebar to advance paging. The regulates configured in steps 1 – 8 space highlighted below.

S1# show running-config

Building configuration…

Current construction : 1409 bytes

!

! last configuration change at 03:49:17 UTC Mon Mar 1 1993

!

version 15.0

no organization pad

service timestamps debug datetime msec

service timestamps log datetime msec

no company password-encryption

!

hostname S1

!

boot-start-marker

boot-end-marker

!

enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

!

no ip domain-lookup

!

!

banner motd ^C

Unauthorized accessibility is strictly prohibited and prosecuted to the full extent of the law. ^C

!

line con 0

password cisco

login

line vty 0 4

login

line vty 5 15

login

!

end

S1#

Step 10: display screen the IOS version and other advantageous switch information.

Use the show version command to display screen the IOS version that the switch is running, along with other useful information. Again, friend will need to use the spacebar to development through the displayed information.

S1# show version

Cisco IOS Software, C2960 software (C2960-LANBASEK9-M), variation 15.0(2)SE, RELEASE software program (fc1)

Technical Support: http://www.cisco.com/techsupport

Compiled sat 28-Jul-12 00:29 by prod_rel_team

ROM: Bootstrap routine is C2960 boot loader

BOOTLDR: C2960 boot Loader (C2960-HBOOT-M) variation 12.2(53r)SEY3, RELEASE software program (fc1)

S1 uptime is 1 hour, 38 minutes

System went back to ROM through power-on

System image document is “flash:/c2960-lanbasek9-mz.150-2.SE.bin“

This product consists of cryptographic features and also is subject to United

States and local nation laws governing import, export, transfer and

use. Distribution of Cisco cryptographic commodities does no imply

third-party government to import, export, distribute or usage encryption.

Importers, exporters, distributors and users room responsible for

compliance through U.S. And also local country laws. By making use of this product you

agree to comply v applicable laws and also regulations. If you space unable

to comply v U.S. And also local laws, return this product immediately.

A an introduction of U.S. Regulations governing Cisco cryptographic commodities may be discovered at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require more assistance please call us by sending out email to

cisco WS-C2960-24TT-L (PowerPC405) processor (revision R0) through 65536K bytes of memory.

Processor plank ID FCQ1628Y5LE

Last reset from power-on

1 digital Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery system is enabled.

64K bytes that flash-simulated non-volatile configuration memory.

Base ethernet MAC attend to : 0C:D9:96:E2:3D:00

Motherboard assembly number : 73-12600-06

Power supply component number : 341-0097-03

Motherboard serial number : FCQ16270N5G

Power supply serial number : DCA1616884D

Model review number : R0

Motherboard revision number : A0

Model number : WS-C2960-24TT-L

System serial number : FCQ1628Y5LE

Top Assembly component Number : 800-32797-02

Top Assembly revision Number : A0

Version i would : V11

CLEI code Number : COM3L00BRF

Hardware board Revision Number : 0x0A

Switch Ports design SW variation SW Image

—— —– —– ———- ———-

* 1 26  WS-C2960-24TT-L 15.0(2)SE C2960-LANBASEK9-M

Configuration it is registered is 0xF

S1#

Step 11: display the status of the connected interfaces on the switch.

To examine the condition of the associated interfaces, usage the show ip interface brief command. Press the spacebar to development to the end of the list.

S1# show ip user interface brief

Interface IP-Address OK? method Status Protocol

Vlan1 unassigned correct unset increase up

FastEthernet0/1 unassigned yes unset up up

FastEthernet0/2 unassigned correct unset down down

FastEthernet0/3 unassigned correctly unset down down

FastEthernet0/4 unassigned yes unset down down

FastEthernet0/5 unassigned correct unset down down

FastEthernet0/6 unassigned correct unset up up

FastEthernet0/7 unassigned yes unset down down

FastEthernet0/8 unassigned correct unset down down

FastEthernet0/9 unassigned correct unset down down

FastEthernet0/10 unassigned correct unset down down

FastEthernet0/11 unassigned yes unset under down

FastEthernet0/12 unassigned yes unset down down

FastEthernet0/13 unassigned yes unset down down

FastEthernet0/14 unassigned correct unset down down

FastEthernet0/15 unassigned yes unset down down

FastEthernet0/16 unassigned correctly unset down down

FastEthernet0/17 unassigned correctly unset under down

FastEthernet0/18 unassigned correctly unset under down

FastEthernet0/19 unassigned correctly unset down down

FastEthernet0/20 unassigned correctly unset down down

FastEthernet0/21 unassigned correct unset down down

FastEthernet0/22 unassigned correct unset under down

FastEthernet0/23 unassigned correctly unset under down

FastEthernet0/24 unassigned correct unset down down

GigabitEthernet0/1 unassigned correctly unset down down

GigabitEthernet0/2 unassigned correctly unset under down

S1#

Step 12: Repeat procedures 1 to 12 come configure move S2.

The only difference for this action is to change the hostname to S2.

Step 13: record the user interface status for the following interfaces.
InterfaceS1S2
StatusProtocolStatusProtocol
F0/1UpUpUpUp
F0/6UpUpDownDown
F0/18DownDownUpUp
VLAN 1UpUpUpUp

Why space some FastEthernet ports on the switches room up and also others room down?

______________________________________________________________________________________________________________________________________________________________________________

The FastEthernet ports room up when cables are associated to the ports unless they were manually shutdown by the administrators. Otherwise, the ports would certainly be down.

Reflection

What can prevent a ping from gift sent in between the PCs?

_______________________________________________________________________________________

Wrong IP address, media disconnected, move powered turn off or harbor administratively down, firewall.

Note: It may be crucial to disable the pc firewall come ping in between PCs.

Appendix A: Initializing and also Reloading a Switch

Step 1: connect to the switch.

Console into the switch and enter privileged EXEC mode.

Switch> enable

Switch#

Step 2: determine if there have been any kind of virtual local-area networks (VLANs) created.

Use the show flash command to recognize if any VLANs have actually been developed on the switch.

Switch# show flash

Directory that flash:/

2 -rwx 1919 Mar 1 1993 00:06:33 +00:00 private-config.text

3 -rwx 1632 Mar 1 1993 00:06:33 +00:00 config.text

4 -rwx 13336 Mar 1 1993 00:06:33 +00:00 multiple-fs

5 -rwx 11607161 Mar 1 1993 02:37:06 +00:00 c2960-lanbasek9-mz.150-2.SE.bin

6 -rwx 616 Mar 1 1993 00:07:13 +00:00 vlan.dat

32514048 bytes total (20886528 bytes free)

Switch#

Step 3: Delete the VLAN file.If the vlan.dat document was uncovered in flash, climate delete this file.Switch# delete vlan.datDelete filename ?You will be prompted to verify the file name. In ~ this point, girlfriend can adjust the document name or simply press enter if girlfriend have gotten in the surname correctly.When friend are motivated to delete this file, press enter to check the deletion. (Pressing any other an essential will abort the deletion.)Delete flash:/vlan.dat? Switch#Step 4: Erase the startup configuration file.

Use the erase startup-config command to erase the startup configuration record from NVRAM. Once you are motivated to eliminate the construction file, press go into to check the erase. (Pressing any type of other crucial will abort the operation.)

Switch# erase startup-config

Erasing the nvram filesystem will remove all construction files! Continue?

Erase that nvram: complete

Switch#

Step 5: Reload the switch.

Reload the switch to remove any type of old configuration details from memory. As soon as you are triggered to reload the switch, press get in to continue with the reload. (Pressing any type of other crucial will abort the reload.)

Switch# reload

Proceed with reload?

Note: You may receive a prompt to save the to run configuration prior to reloading the switch. Kind no and also press Enter.

System configuration has been modified. Save? : no

Step 6: Bypass the initial configuration dialog.

See more: How Do You Say I Don T Know In Japanese, How To Say I Don'T Know In Japanese

After the switch reloads, you should see a notice to enter the initial configuration dialog. Kind no in ~ the prompt and also press Enter.

Would you choose to get in the initial configuration dialog? : no

Switch>

Device Configs

Switch S1 (complete)

S1#sh run

Building configuration…

Current configuration : 1514 bytes

!

version 15.0

no business pad

service timestamps debug datetime msec

service timestamps log in datetime msec

no business password-encryption

!

hostname S1

!

boot-start-marker

boot-end-marker

!

enable mystery 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

no ip domain-lookup

!

spanning-tree mode pvst

spanning-tree prolong system-id

!

vlan inner allocation policy ascending

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip http server

ip http secure-server

!

banner motd ^C

Unauthorized accessibility is strict prohibited and prosecuted come the full level of the law. ^C

!

line con 0

password cisco

login

line vty 0 4

login

line vty 5 15

login

!

end

Switch S2 (complete)

S2#sh run

Building configuration…

*Mar 1 03:20:01.648: %SYS-5-CONFIG_I: Configured from console by console

Current configuration : 1514 bytes

!

!

version 15.0

no company pad

service timestamps debug datetime msec

service timestamps log in datetime msec

no company password-encryption

!

hostname S2

!

boot-start-marker

boot-end-marker

!

enable an enig 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

no ip domain-lookup

!

spanning-tree setting pvst

spanning-tree expand system-id

!

vlan interior allocation policy ascending

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip http server

ip http secure-server

!

banner motd ^C

Unauthorized accessibility is strict prohibited and also prosecuted come the full degree of the law. ^C